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Introduction 
Thank you for choosing the BRESSER REX-II 3D printer. We assure you that 

we have manufactured according to the latest technical and safety standards. 

Each device is subjected to a detailed quality control before delivery, so that 

nothing stands in the way of trouble-free operation.     

This manual is designed specifically for use with the REX-II 3D Printer. Even if 

you have experience using other devices of this type or are familiar with 3D 

printing technology, it is still important to read this manual because it contains a 

lot of important information about the REX-II 3D Printer that will help you expand 

your knowledge of 3D printing.  

We also recommend the following documents for optimal print preparation: 

(1) BRESSER REX-II Quick Start Guide 

The Quick Start Guide is included with the printer. The information it contains 

will help you start printing in no time. 

(2) BRESSER REX-II product page on the Internet     

Visit the product page on the Internet at www.bresser.de/P2010200 for 

additional information, available updates or software for this printer and related 

accessories. 

General Information 

Important note: 

- Please read this manual carefully before using the machine. 

- This manual assumes that you are using the Windows 7 operating system to 

operate the 3D Printer.  

- The current version of the REXprint software is used. 

http://www.ff3dp.com/
http://www.bresser.de/P2010200
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This manual contains all necessary information for setting up and operating the 

device. 

The operating instructions consist of the following parts: Introduction, general 

and safety information, operation and product service. 

For service requests, please have ready: 

Item no: 2010200 
Product reference BRESSER REX II 3D printer 
MANUAL  
Manual_2010200_3D-Drucker-REX-II_de_BRESSER_v052020a.docx 
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Safety Instructions 
IMPORTANT NOTE: 

Familiarise yourself with this manual and read all the instructions it contains 

before you start setting up and operating the machine. Failure to heed warnings 

and instructions may result in personal injury, fire, and damage to the unit or 

other property. 

STRICTLY FOLLOW ALL SAFETY AND OTHER INSTRUCTIONS GIVEN IN 

THIS MANUAL AT ALL TIMES! 

  

Safety in the working environment 
① Keep the workplace clean! 

② Do not operate the 3D Printer in the presence of flammable liquids, gases or 

dust. 

③ Keep children and untrained persons away from the 3D printer. 

 

Security of power supply 
① Operate the 3D Printer only from a earthed power outlet. Do not make any 

changes to the power plug of the 3D Printer. 

② Do not operate the 3D printer in a hazy or humid environment. 

Do not expose the 3D printer to direct sunlight. 

③ Do not use the power cord for any purpose other than its intended use.  
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④ Do not operate the unit during thunderstorms. 

⑤ To avoid accidents, disconnect the device from the power supply if you are 

not going to use it for a long periodof time. 

 

- safety of people 

① Do not touch the nozzle or pressure plate during printing. 

② Do not touch the nozzle after printing is completed. 

③ Wear suitable clothing. Do not wear loose clothing or loose-fitting jewellery. 

Make sure that your hair, clothing and gloves do not come into the vicinity 

of moving parts. 

④ Do not operate the device if you are tired or under the influence of drugs, 

alcohol or medication. 

 

• Precautions 

① Do not leave the device unattended for a longtime. 

② Do not make any changes to the device. 

③ Lower the pressure plate before inserting/removing filament. (The distance 

between nozzle and pressure plate should be at least 50 mm) 

④ Operate the device in a well-ventilated environment. 

⑤ Do not use the device for unlawful purposes. 
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⑥ Do not use the appliance to make containers for storing food. 

⑦ Do not use the device to manufacture electrical equipment. 

⑧ Do not put models in your mouth. 

⑨ Do not remove the models by applying force. 

⑩ Do not connect the device with a network cable longer than 3 m. 

  

- Environmental conditions 

TEMPERATURE: Room temperature 15 to 30 ℃ 

Moisture: 20% to 70% 

 

• Filament specifications 

Use filament only for the intended purpose! Use only the BRESSER filament or 

filament of the brands authorised by BRESSER! 

 

• Filament storage 

A certain degree of decay can be observed in all polymers over time. Only 

unpack the filament when you need it. The filament should be stored in a clean 

and dry environment and protected from sunlight. 

 

Legal notice 
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All information in this document can be extended or adapted without prior notice. 

BRESSER GMBH MAKES NO WARRANTIES WITH RESPECT TO THIS 

DOCUMENT, INCLUDING, WITHOUT LIMITATION, THE IMPLIED 

WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 

PURPOSE. 

Furthermore, BRESSER GmbH does not assume any liability for errors 

contained in this manual or for incidental consequential damages in connection 

with the delivery, performance or use of this material. 

 

EC DECLARATION OF CONFORMITY  
A "Declaration of conformity" in accordance with the applicable directives and 

corresponding standards has been prepared by Bresser GmbH. The full text of 

the EC declaration of conformity is available at the following Internet address 

www.bresser.de/download/2010200/CE/2010200_CE.pdf 
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This document contains information protected by copyright. 

Copyright © 2020 BRESSER GmbH. All rights reserved.  

The reproduction of this documentation - even in extracts - in any form (e.g. photocopy, 
print, etc.) as well as the use and distribution by means of electronic systems (e.g. 
image file, website, etc.) without the prior written permission of the manufacturer is 
prohibited. 

The designations and brand names of the respective companies used in this 
documentation are generally protected by trade, trademark and/or patent law in 
Germany, the European Union and/or other countries. 
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Chapter 1: 3D printing 
technology 
3D printing transforms three-dimensional models into physical objects that you 

can touch and hold in your hand. This printing form is also called additive 

manufacturing, because the 3D model is created by applying as many layers as 

necessary until the object is completely formed. 

Fused Filament Fabrication (FFF) is the most common method of 3D printing 

used by this 3D printer. In this printing method, a plastic, the filament, is melted 

at high temperature and applied to a printing surface. The filament solidifies 

during cooling, i.e. practically immediately after leaving the nozzle. 3D objects 

are formed by applying the filament in several layers on top of each other. 

 

1.1 procedure 
3D printing involves three steps:  

1.) Create or download a 3D model 

2.) Slicing and exporting the 3D model 

3 Building the 3D model 

 

1.1.1 Creating a 3D model:  

There are currently three ways to create a 3D model: 
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• Design from scratch You can use free computer-aided design (CAD) 

software such as 3DTADA, AutoCAD, SolidWorks, Pro-E or our own software 

Happy 3D to design your own 3D model.  

• 3D Scanner As an alternative to creating a 3D model, you can also scan an 

object. A 3D scanner digitises a physical object by capturing the object's 

geometric data and storing it in a file on the computer. It is also possible to use 

a mobile device as a 3D scanner by using an app. 

• From the Cloud Currently the most common method for obtaining a 3D model 

is to download a 3D model from a website where users can upload their own 

3D models. 

Example: www. thingiverse.com 

 

1.1.2 Slicing and exporting a 3D model: 

Slicer software is used to prepare 3D models for printing and converting them 

into instructions for the 3D printer. REXprint is the slicer software for this 3D 

printer. With REXprint, STL files can be converted to G or GX files for printing. 

These are then transferred to the 3D printer via USB cable, USB stick or W-LAN. 

 

1.1.3 Structure of the 3D model 

After the output file is sent to the 3D printer, the printer begins to transfer the 3D 

model into a physical object by applying layers of filament over each other. 
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Chapter 2:  
About the 3D Printer 

2.1 About the 3D Printer 
Parts overview 

          

                                    

 

                           

                                                    

 

 

 

  

1. Touch screen    

2. Touch screen key     

3. Nozzle 

4. Z-axis guide rod 

5. Pressure plate   

    

11. Ethernet input 

12. Input USB cable  

13. Input USB stick  

14. Filament sensor  

15. Power switch 

16. Power consumption 

6. Leveling button   

7. Extruder 

8. X-axis guide rod   

9. Filament supply  

10. Spring compressor  
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2.1.2 Terms and definitions 

Pressure plate The surface on which the 3D printer builds an object. 

Printing foil 

The blue film that covers the printing plate of the 3D 
printer to ensure optimal adhesion of the object to the 
printing plate. 

Print volume 

Three-dimensional perimeter that an object occupies 

after completion. The maximum print volume of the 3D 

printer is 280 x 250 x 300 mm. 

Leveling buttons 

Knobs under the pressure platform, which are used to 

adjust the distance between nozzle and pressure 

plate. 

Extruder 

Component that draws the filament from the spool, 
melts it and then applies it to the printing plate through 
a nozzle.  

Nozzle 

The nozzle is also called the "print head" and is located 

at the bottom of the extruder where the heated filament 

is pressed out. 

Extruder fan 
For cooling the outer parts of the extruder and gear 

motor. 

Filament supply An opening located on the top of the extruder. 

Filament guide tube 
A black plastic part that guides the filament from the 

filament container to the feeder.  

Filament container A box to accommodate the BRESSER filament. 
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2.1.3 Device data 
Name REX-II 

Number of extruders 1 

Printing Technology Fused Filament Fabrication (FFF) 

Display size 12.7cm (5") IPS colour touch screen  

Print volume 280 x 250 x 300 mm 

Layer resolution 0,05-0,4 mm 

Printing accuracy ±0.1 mm 

Positioning accuracy Z-axis: 0.0025 mm, XY axis: 0,011 mm 

Filament diametre 1.75 mm (±0.07) 

Nozzle diametre 0,4 mm 

Print speed < 30 m/s 

Software REXprint 

Supported file formats 
Input: 3MF/STL/OBJ/FPP/BMP/PNG/JPG/JPEG 

Output: GX/G 

Glue stick 
A solid adhesive that is used to make the model stick 

firmly to the plate. 

Cleaning Tools 
A tool for removing blockages and cleaning the 

extruder.  

Open-end wrench A tool for gripping the metal cube of the nozzle. 
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Operating system Windows XP/Vista/7/8/10、Mac OS、Linux 

Unit dimensions 490 x 550 x 560 mm 

Net weight 30 kg 

Alternating current - 
Input voltage 

Input voltage: 100-240 VAC, 47-63 Hz, power: W 

Connections USB cable, USB stick, W-LAN, Ethernet 
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2.1.4 Touch screen menus 

 

"Build" 

 

 

Read the print file from 

 the local memory card 

 the USB stick 

 Arrow back 

 

Select the desired print file from the list. 

 "Build." To start printing 

"Copy: For copying files from the USB 
stick to the local memory card. (The 
button is not available when printing 
from the local memory card) 

 "Delete." To delete the print file 

 

Print menu 

 "Abort." To cancel the print job 

 "Break/Resume." To pause/resume 
the print job 

"More": For changing filament and 
setting up automatic shut-off during 
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printing 

 

 

 

 

Tools of the print menu 

Filament For changing the filament 
during printing.  

NOTE: The running operation must first 
be interrupted) 

 "Cancel: To exit the tools and return to 
the print menu 

 

"Preheat" 

 

 

Press the [Preheat] button to open the 
warm-up menu. Press the [Start] button 
to start heating up to the set 
temperature. 

The default temperature is 220 ℃. 

Press the bar on the display to set the 
temperature.  
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Set the warm-up temperature as 
follows:  

Press [Yes] to save the setting, or press 
[No] to cancel the setting.  

 

The picture shows the warm-up menu. 
The current temperature and the target 
temperature are displayed. Press the 
[Abort] button to cancel the warm-up. 

 

"Tools" 

 Touch [Tools] to display the options for 
the tools. 
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 „Filament“: For insertion/removal of 
filament. 

 „Level“: To adjust the pressure plate 

 "Home": To restore the zero point for 
the X, Y and Z axes 

 "Manual: For manual adjustment of the 
X, Y and Z axis positions 

"Setting." To set up important relevant 
functions  

"Status": To check the printer status in 
real time  

 "About." Information about the printer. 

 Arrow back 

 

 

Manual adjustment 

 „Y+“: The extruder moves to the zero 
point, i.e. to the rear of the unit. 

 „Y-“: The extruder moves in the 
opposite direction to the "Y+" position.  

 „X+“: The extruder moves to the zero 
point, i.e. to the right. 

„X-“: The extruder moves in the 
opposite direction to the "X+" position. 

 "„Z+“: The pressure plate moves 
upwards. 

 „Z-“: The pressure plate moves 
downwards. 

 Arrow back 
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Touch [Setting] to enter the setting 
menu. 

 "Language." To set the display 
language 

 "Resume Print": To resume printing 
after restarting Guider II 

 "WiFi." To switch the W-LAN on/off 

 "WLan hotspot." To switch the W-
LAN hotspot on/off 

"Extruder Calibration." For adjusting 
the initial distance between extruder 
and pressure plate 

"Filament Check Off": To switch the 
filament test on/off 

 "Factory reset: To restore the factory 
settings 

"Update." To update the firmware 
version 

Arrow back 

 

"WiFi." 

Switch on the W-LAN: Switch on the 
W-LAN, release the W-LAN hotspot 
and set the W-LAN on the computer 

Arrow back 
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"Wi-Fi hotspot" 

On/off: To switch the W-LAN hotspot 
on/off 

"Setup wireless hotspot." To set the 
SSID and password 

"SSID name." The name of the hotspot 

"Password": The hotspot password 

"Save: To save the setting 

Arrow back 

 

 

"Status": 

Shows the status of the extruder 
temperature in real time  

 

"About." 

Displays basic information about the 
device 
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2.2 Accessories 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                            

   Filament reel Power cable USB cable Filament guide tube    

  

                                          

   Quick Start Guide      USB Stick      Screwdriver      Allen key (M2.0/2.5)  

                                     

                     

      Glue stick      open-end wrench      Pin tool      Warranty & Service Card 
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Chapter 3: Unpack 
This chapter describes how to unpack completely the 3D Printer.  

 

3-1 

(3-1) Place the packaging onto a clean, level work surface. 

 

 

 

 

 

 

(3-2) Open the packaging and remove the two polystyrene parts. Carefully lift 
the 3D Printer out of the packaging. 

 

 

 

3-2 
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(3-3) Carefully remove the packaging materials from the 3D printer. 

 

 

     

 

 

 

(3-4) At the bottom of the package there is a spool with filament, a spool 
holder, a power cable, a USB cable, a filament guide tube, a glue stick and a 
tool bag (contents: 1x USB stick, 2x Allen keys, 1x open-ended spanner, 1x 
pen tool, 1x screwdriver). 

Remove the polystyrene parts which protect the sides. 

(3-5) Remove the plastic bag to expose the 3D Printer. 

 

 

3-3 

   

 

3-4 
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(3-6) Remove the upper polystyrene parts from the printer. It contains the quick 
start guide and the warranty & service card. 

 

(3-7) Cut the four straps that secure the guide rod.  

 

 

 

(3-7) Cut through the four transport securing straps that fix the guide rod. Then 
carefully move the extruder back and forth to ensure that it is in proper condition. 

 

                                      

 

 

 

 

 

(3-8) Remove the upper printer cover. 

 

3-6 

 

3-8 

 

3-7 
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Congratulations! Your 3D printer is now completely unpacked. The next 
chapter describes the individual setup steps of the 3D Printer. 

 

 

3-9 
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Chapter 4: Hardware structure 
The 3D Printer is pre-installed at the factory, which means You can use it to print 

directly after you have inserted the filament spool and the levelling is complete. 

4.1 Filament installation 
 

 

 

 

 

                                4-1 

(4-1) The filament container is located at the rear of the printer. Remove the 

container from the printer.  

(4-2) Unwind about 20cm of the filament and pass it through the filament 
detection element from below as shown.  

   

Filament recognition 
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4.2 Starting the printer 
                                          

              

4-3 

(4-3) Plug the power cord into the connector (B) on the back of the printer. Insert 
the Euro plug into the mains power socket. Move the on/off switch (A) to position 
'I' to switch on the unit.  

 

4.3 Inserting the filament 
The filament guide tube must be inserted correctly so that the filament is stuck 
and the device is not damaged.   

 

 

 

 

4-4 

(4-4) Slide the filament out of the filament detection element through the filament 
guide tube.   

 

 

 



 

 

 www.bresser.de  

 
33 

 

 

 

 

 

(4-6) Pull the filament about 2 cm out of the filament guide tube. 

Note: Lower the pressure platform so that the distance between the nozzle 
and pressure platform is at least 50 mm to avoid jamming the nozzle. 

 

 

 

 

(4-7) Press [Tools] . 

 

 

  

 

(4-8)  Touch [Filament] > [Load]. 

 

 

 

    

 

4-6 
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4-9 

(4-9) After the extruder reaches a temperature of 220℃, a printer beep will 
sound as a prompt to feed the filament into the extruder. 

 

 

4-10 

(4-10) Insert the filament vertically into the filament feeder as shown. The 
filament is then drawn in by the extruder.  

Note: Do not touch [Cancel] until the filament has been drawn a little bit 
into the extruder. 

 
 

 
 
 
 

4.4 Removing the filament 
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4-11 

(4-11)  Press [Tools] > [Upload]. The heating process of the extruder is then 

started.         

 

 

 

 

 

 

 

 

 

 

12 

(4-12) After the extruder reaches a temperature of 220 ℃, a printer beep sounds 

as a request to remove the filament from the extruder. Press the spring tensioner, 

push the filament down for about three seconds and then carefully pull the 

filament out. 

Note: Do not pull out the filament by force, as this may damage the gear 

wheels. When the molten filament has cooled down in the extruder, repeat 

the above steps if necessary. 
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Chapter 5:  
Levelling the printing platform 

The 3D printer uses an intelligent three-point leveling system with clear and 
traceable feedback for the user. There are three spring-loaded buttons under 
the pressure platform. The distance between the plate and the nozzle increases 
as the tension on the knobs is increased. Releasing the voltage leads to a 
reduction of this distance. 

 

 

 

 

 

 

 

 

 

                                   

 

 

 

 

 

(5-1)  Touch [Tools] > [Level] on the touch panel of the 3D Printer. Wait until 
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the first movements of the extruder and the platform are completed. Follow 
further instructions on the touch screen. 

 

                               

 

 

 

5-2 

(5-2) After touching [Yes], the extruder moves to the start position and the sheet 
moves up and down to check the distance between the die and the platform 
again.  

 

 

 

 

 

 

 

(5-3) If the distance proves to be too great, loosen the corresponding nut under 
the platform clockwise until a continuous beep is heard and the [Verify] button 
is displayed. 

 

 

 

 

Z  

5-3 

 

5-4 
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(5-4) if the distance is appropriate, press [OK] to perform the second point 
leveling. If the distance is still not suitable, follow the further prompts to make 
another adjustment until the [OK] button is displayed. 

 

 

 

 

 

(5-5) Repeat steps 2 to 4 to complete the levelling of the second and third points. 
Then press [Finish] to finish the adjustment. 

 

Emergency plan for levelling: 
Some levelling elements may show signs of damage after a certain period of 
use. If this is the case, the emergency plan for levelling can be used. 

（1）Insert the USB stick into the USB port provided. 

（2）Tighten each of the three knobs under the platform as tight as possible. 

（3）Touch [Build] on the touch screen and then touch the USB icon. Select 
the "Leveling.g" file. 

（4）Tap [Print]. The pressure plate and the extruder then begin to move. 

（5）After these movements are completed, the distance between the pressure 

 

5-5 
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platform and nozzle can be adjusted manually. To do this, move the extruder to 
above the front left button and adjust the button accordingly. Check the distance 
using A4 size paper. When adjusting the knob, make sure that the paper can be 
moved between the nozzle and the print platform. There may be some friction 
with the paper, but it must be possible to pass it easily between the plate and 
the nozzle without tearing or damaging it. 

（6）Then continue with the positions directly above the front right and rear 
buttons and adjust the distance as described above.  

（7）Next, move the extruder to the position centred above the pressure plate 
to check the settings. Make sure that the paper can be pulled through between 
the nozzle and the plate with moderate friction. 

（8）Pressthe"Cancel" button and complete the levelling. 
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Chapter 6:  
Information about the software 
 

6.1 software installation 
6.1.1 Procurement of the software 
 

Method 1: USB stick 

The complete installation package is located on the USB stick that is included 
in the scope of delivery: 

 

 

 

Method 2: Internet download 

Access the 3D printer product page on the Internet via the following link:      

http://www.bresser.de/P2010200   

The software packages can be found under the tab "Downloads" and can be 
downloaded from there. 

 

6.1.2 Installing and setting up the 
software 
1. Extract ZIP file (Mac) or double-click to start the installation program 
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(Windows) Follow the instructions for installing the software. 

2. Start the software via the start menu or by clicking on the software icon. (see 

6-1) 

 

 

                                    6-1 

6.2 First steps with REXprint 
6. 2.1 Selecting the device type 
After starting REXprint, select the device type. 

A dialogue box opens when you start REXprint. Select "BRESSER REX-II" from 

the list of device types and click on [OK]. The device type can also be changed 

via the software menu [Print] > [Machine type] . (see 6-2) 

 

 

 

 

 

 

6-2 
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6.2.2 First steps with the software 
 

 

 

 

 

 

 

 

 

 

 

 

 
Load one or more files 

 
Switch to the column editing mode 

 
Print directly via the 3D printer or export files to a USB stick 

 
View the REXprint start screen from one of six viewing angles 
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Move the model in the XY plane, press Shift and click to move 

in the Z axis 

 
Turn and rotate the model 

 
Scale the object size 

 
Cut the model into several parts 

 

6.2.3 Loading 

There are six ways to load a model file or Gcode file into REXprint:  

Method 1: Click on the "Load" symbol      in the main menu. Select the 
desired object file.  

Method 2: Drag the desired object file into the program window. 

Method 3: Click on [File] > [Load File]. Select the desired object file. 

Method 4: Click on [File] > [Examples] to load example files. 

Method 5: Click on [File] > [Recent Files] to load the most recently opened 
files. 

Method 6: Select the desired object file and drag it onto the REXprint icon. 

Note: REXprint supports editing of 3D models in the following 
formats: .STL, .OBJ and .FPP. 
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Designing reliefs 
Load an image file in PNG, JPG, JPEG or BMP format into REXprint. This opens 
the following dialogue box (6-3). In this dialog box, you can specify settings for 
the shape, mode, maximum thickness, base thickness, bottom thickness, width 
and height, top diametre and bottom diametre.  

"Shape": includes the shapes "Plane", "Tube", "Canister" and "Lamp".  

"Fashion": includes "darker is higher" and "lighter is brighter". 

"Maximum Thickness": Z-value of the model 

"Base Thickness: The minimum thickness of the base plate, the default value is 
0.5 mm. 

"Width: X-value of the model 

"Depth." Y-value of the model 

"Bottom Thickness." To set the lower thickness for the "Tube", "Canister" and 
"Lamp" shapes 

"Top Diametre." To set the upper diametre for the "Tube", "Canister", "Lamp" 
and "Seal" shapes 

"Bottom Diametre." To define the lower diametre for the "Tube", "Canister", 
"Lamp" and "Seal" shapes 
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 Tarpaulin (6-5) 

  

  

 

 

 

 

 

Tube (6-6) 

 

Canister (6-7) 
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Lamp (6-8) 

 

Seal (6-9) 

 

6.2.4 Views 
① Changing views 
Change the model views by moving, rotating and scaling. 

● Pulling 
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Click on the "View "  icon. The object can then be moved using one of 
the following three methods: 

Method 1: Drag the mouse while holding down the left mouse button. 

Method 2: Drag the mouse while holding down the middle mouse button. 

Method 3: Drag while holding down the Shift key and right mouse button.  

● Rotate 

Click on the "View "  icon. The object can then be rotated using one of 
the following two methods: 
Method 1: Hold down the right mouse button and drag. 
Method 2: Hold down theShift key and left mouse button and drag. 

● Scaling 
Turn the mouse wheel to enlarge or reduce the printing plate.   
 

② Set the view 
The user can view the object on the printing plate. There are six views available 
in the View menu, i.e. the home view, the view from below, from above, from 
behind, from the front, from the left and from the right.  

Method 1: Click the  [View] button. The drop-down list then lists six views.  

Method 2: Click on the  [View] button and then click again to open a 
submenu with the six views available for selection. 
 

③ Reset the view 
There are the following two ways to reset views: 
Method 1: Click the [View] menu and select[Home View]. 

Method 2: Click the  [View] button on the left, and click it again to display 
the display options. You may then click on [Reset]. 
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④ Display the model outline 

Click  [View] > [Show Model Outline]. The yellow outline of the object is 
then highlighted. 

 

⑤ Display of a steep overhang 

Click  [View] > [Show Steep Overhang]. If the angle of intersection 
between the model surface and the horizontal line is within the range of the 
overhang threshold, the surface has a steep overhang and is displayed in red 
in the software. The threshold value for the overhang can be adjusted as 
required. By default the value is set to 45°. 

 

6.2.5 Moving 
Select the desired object and move it using one of the following two methods: 

Method 1: Left click on the  [Move] icon, hold down the left mouse button 
and drag to move the position of the model in the XY direction. Hold down the 
Shift key and left mouse button and drag to move the position of the model in 
the Z direction. The distance and direction of movement are displayed. 

Method 2: Click the  [Move] button on the left, and then enter a value for 
the distance. Click [Reset] to reset the distance values. 

Note: After adjusting the position, you should click [Centre] and [On Platform] 
to ensure that the models are in the print area and on the print platform. If a 
specific position is required, click only [On Platform]. 

 

6.2.6 Turning 
Select the desired object and rotate it using one of the following two methods:  



 

 

 www.bresser.de  

 
49 

Method 1: Click the  [Rotate] icon on the left. Three rings at right angles 
to each other are then displayed around the object. Click on a ring and make a 
rotation around the current axis. You can then see the angle of rotation and the 
direction in the middle of the ring. This allows you to rotate the model around 
the X/Y/Z axes. 

Method 2: Click the  [Rotate] icon on the left, and then enter the rotation 
angle values for positioning for the X/Y/Z axes. Click [Reset] to reset the rotation 
angle values. 

 

6.2.7 Scaling 
Select the desired object and scale it using one of the following two methods:  

Method 1: Click on the symbol  [Scale] on the left, keep the left mouse 
button pressed and scale the model. The corresponding values are displayed 
next to the object. 

Method 2: Click the  [Scale] icon on the left, and then enter the 
positioning scale values for the X/Y/Z axes. Click the [Maximum] button to 
achieve the maximum possible size for printing. Click [Reset] to reset the size 
of the model. 

Note: If you clicked the [Uniform Scaling] radio button, the model will be scaled 
to scale when you change any value of the model's positioning. Otherwise, only 
the corresponding item value is changed. 

 

6.2.8 Cutting 

Left-click the model to select it, then double-click the "Cut" icon  to set 

the cut plane. You can set the direction and the position. 
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① Draw with mouse 

 

 

 

 

 

② X plane 

 

 

 

 

③ Y-plane 

 

 

 

 

 

④ Z-level 
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6.2.9 Supports 
After you have loaded the model, click on[Edit] > [ Supports] or directly on the 

 Supports icon. You then switch to the editing mode for supports (as 
shown in the figure below). Click[Back] to exit this mode when you have finished 
editing. 

① Support options 

When you click on "Support Options", a radio button is displayed listing the 
support options "Treelike" and "Linear". If you select the "Treelike" option and 
click [OK], a tree structure is created. However, if you select "Linear" and then 
click [OK], a linear structure is created. If the model already has supports and 
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 www.bresser.de  

 
52 

you select one of the support options, the software will assess whether the 
existing supports need to be deleted. This decision is made on the basis of the 
type of support selected. You can confirm this decision in a pop-up window. 

 

 

 

 

 

 

 

 

                               

② Automatic supports 
Click the [Auto Supports] button. The software evaluates the positions where 
supports are required and creates corresponding supports in tree format or 
linear format. For a model with supports, the existing supports are removed and 
new ones are created. 

③ Adding supports 
Supports are added when you click the [Add] button. Position the mouse pointer 
at the point where a support is required, click the left mouse button to select the 
starting point for the support, hold down the left mouse button and drag the 
mouse. The column preview opens (if no column is required for the area or if 
the angle of the column is too large, this is highlighted in the column view). 
Release the left mouse button. If the support column is not suitable for a model, 
the support is created at the starting and end points (the highlighted support in 
the preview does not create a support structure). 
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④ Removing supports 
Click on [Clear Supports]. All supports are then deleted. You can undo this 
deletion processby clicking on [Undo] or by  pressing the key combination 
Ctrl+Z. 

⑤ Deleting supports 

Supports are deleted when you click the [Delete] button. Position the mouse 

pointer on the column to be deleted. The current column and its subnodes are 

highlighted. Press the left mouse button to delete the highlighted support. 
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6.2.10 Printing 
 

 

 

① Preview: You can open the preview menu. 

② Print When Slice Done: Recommendation: Select the check box when 
printing via USB cable; do not select the check box when printing from USB 
memory stick. 

③ Material Type: Select the type of material supported by the printer. 

④ Supports: Print objects with "floating" elements require supports. Click 
[Supports] to create a support for the pressure. 

⑤ Raft: Print platform function for a good adhesion of the model on the 
platform. Recommendation: Activate for smaller objects. 

⑥ Wall: Useful function when printing with two colours to stop the filament 
coming out of another extruder. 
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⑦ Vase fashion: Select Vase Mode to print an open-top model. 

⑧ Resolution: Selectable print resolutions: "High" - high print quality, low 
print speed; "Standard" - medium quality level, which is reasonable for most 
prints; "Low" - low print quality, high print speed; "Hyper" - especially for PLA 
filament. 

⑨ More Options: Click on [More Options] to make further settings for layer, 
wrap, fill, speed and temperature. Different default values apply for different 
resolutions. Click [Restore Defaults] to restore the default setting. 

● Layers 

A Layer: The thickness of a layer for the print object. If you set a low value for 
the thickness, you will get a model with a smoother surface. 

b. First Layer Height: The height of the first pressure layer is also decisive for 
how well the model adheres to the platform. The maximum value is 0.4 mm, 
and the standard setting is usually quite sufficient. 

c. Shell: Includes the value for the outer shell and the value for the top layer 
(for the vase pattern "Vase", no setting can be made for the top layer). 

● Shells 

a. Top solid layer: The maximum value for the top solid layer is 10 and the 
minimum value is 1. 

b. Bottom Solid Layer: The maximum value for the lowest solid layer is 10 and 
the minimum value is 1. 

● Infill   

a. Fill Density refers to the fill rate. 

b. Fill Pattern refers to the fill pattern that affects the duration of the printing 
process. 

c. Combine infill: Select layers to be combined with each other according to the layer 
thickness. The combined thickness should not exceed 0.4 mm. The option "Every N 
layers" is available for all fillings, the option "Every N inner layers" is only available 
for the inner filling, which generally shortens the printing process.  
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6-13 

● Speed 

a. Print Speed refers to the printing speed, i.e. the speed at which the 
extruder moves. Usually, print quality is related to speed, which means it is 
slow for a high-quality print. A value of 80 is recommended for PLA printing. 

b. Support Print Speed is required if you use the Slic3r application to split the 
model into several layers, because this option allows you to control the 
printing speed of the extruder when printing the supports.  

c. Travel Speed is used to control the speed at which the extruder moves 
when no printing is in progress. A value of 100 is recommended for PLA 
printing. 

Note: For a better printing result, adjust the parameters, as different models 
require different parameters. 

● Temperature 

Extruder temperature: A temperature of220℃ is recommended for the extruder. 

Note: If a different temperature is set, this will have a slight effect on the pressure. 
Adjust the temperature to the conditions to achieve a good printing result. 

● Others 

Break At Heights: Setting for the height at which the pressure is automatically 
interrupted. This function is useful when the filament is to be changed at a 
certain point. 
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(6-14) Click [Edit] to insert or remove a height.  

6.2.11 File menus 
① New Project 
Click at[File] > [NewProject] to create an empty project. If a change has not yet 
been confirmed for a previous project, you will be asked whether or not to save 
the change. Click[Yes] to save the change or[No] to discard it. If you 
click[Cancel] or close the tooltip, the new project is not created. 

 

 

 

 
② Save 
After the model has been edited and adjusted, there are two ways to save all 
the models displayed. 

Method 1: Click on [File]--[Save Project] to save the file as project file with the 
file name extension FPP. All models shown (including supports) remain 
independent of each other. When the file is reloaded, the configuration 
information for the extruder and model positioning will be the same as the 
configuration when the file is saved. 

Method 2: Click [File] > [ Save as...] to save the model as a project file in FPP, 
STL or OBJ format. With the STL and OBJ file formats, the models are 
integrated into a single model (including the supports). When reloading these 
file formats, only the position of the model is saved, but not the print parameters. 
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③ Preferences 
Click on [File] > [ Preferences] . Here you can select the language and define 
the search for existing updates at device startup. 

 

 

 

 

 

● Language: The software supports the following six languages: Chinese 
(simplified and traditional), English, French, Korean, Japanese and Russian. 

● Printing Window Type: Includes basic mode and expert mode  

● Check for Update After Start Up: This setting allows you to specify 
whether automatic online updating should be activated. If you select "Yes", the 
software can check online each time it is started to see if a new software 
version is available and, if so, prompt the user to download and install the new 
software version. 

 

6.2.12 Editing menus 
① Undo 
The following two options are available to undo the last changes made: 

Method 1: Click at[Edit] > [Undo].  

Method 2: Press the key combination Ctrl+Z.  

② Redo 
The following two options are available to restore the last undone change to the 
model file. 
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Method 1: Click to [Edit] > [Redo]. 

Method 2: Press the key combination Ctrl+Y. 

③ Empty Undo Stack 

You can use this function to delete the stored processing steps to free up 
memory space. 

④ Select All  

The following two methods can be used to select all models in the editing 
environment. (If models are so small that you cannot see them, or are outside 
the viewport, click the [Center] and [Scale] buttons to adjust the model) 

Method 1: Click at[Edit] > [Select All]. 

Method 2: Press the key combination Ctrl+A. 

⑤ Duplicate 

Duplicate the object using one of the following two methods: 

Method 1: Click on[Edit] > [Duplicate]. 

Method 2: Press the key combination Ctrl+D. 

⑥ Delete 

Delete object using one of the following two methods: 

Method 1: Click on [Edit] > [Delete]. 

Method 2: Press the Del key. 

⑦ Surface to Platform 

After you have selected the model, you can use the following procedure to place 
the model surface on the platform. 

Click[Edit] > [Surface to Platform] to switch to Surface to Platform mode  

(as shown in the following figure). 
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⑧ Auto Layout All 

Click[Edit] > [Auto Layout All] after you have loaded one or more models. All 
models are then positioned using the automatic placement rule. 

 

6.2.13 Print menus 
① Connect Machine 

You can connect the 3D Printer to a computer with a USB cable or via wireless 
LAN. 

Note: The device icon in the lower right corner indicates the connection status:    

 
Connected 

 

 

6-17 



 

 

 www.bresser.de  

 
61 

Not connected 

Method 1: Connecting with a USB cable 

a. Connect the 3D Printer to a computer with a USB cable. 

b. Turn on the 3D printer and start REXprint. 

c. Click [Print] > [ Connect Machine], select USB mode in [ Connection 
Mode] , and select the device you want to connect to in [ Select Machine]. If 
you cannot find the desired device, click the [Rescan] button to search for the 
device. Then select the appropriate device. Finally, click the [Connect] button 
to connect to the printer. If you cannot find the desired device even after a new 
search, this means that the corresponding driver is not installed in the software.  

  



 

 

 www.bresser.de  

 
62 
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Method 2: Connect via W-LAN 

① Connecting the 3D Printer to a computer in AP mode 

a. Turn on the 3D printer. 

b.  Press  [Tools] > [ Setting] > [ WIFI] > [WIFI  ON]. 

c. Click on the device icon at the bottom right to activate the W-LAN connection. 
Select the W-LAN signal "REX II" and click [Connect] to complete the network 
connection. 

d. In REXprint, click [Print] > [ Connect Machine] . This opens the following 
dialogue box. WiFi" must be selected for the connection mode. Enter the IP 
address displayed in the dialogue box and click [Connect]. 

 

 

 

When the connection is established, the device icon is displayed in the lower 
right corner as shown below. 
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① Connecting the 3D Printer to a computer in STA mode 

A Activate the W-LAN of the 3D printer and connect the GuiderII to a computer 
via W-LAN. Press [ Tools ], [ Setting ], [ WIFI ] and [ WIFI ON ]. 

b. The continuous signal for "REX II" is displayed as available in the network list. 

c. After the connection between the computer and the 3D Printer is established, 
open the Internet browser and enter "10.10.100.254" and default user 
name(Administrator) andpassword (Administrator). 

The following user interface for the W-LAN settings opens: 
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d. Set the STA mode to W-LAN mode and make the appropriate settings. You 
can change the SSID (name of the wireless LAN) and password, select [Enable] 
to retrieve the IP address under DHCP, and then click [Save]. The following 
dialog box appears. 

 

e Click the [Restart] button. A restart of the REX II W-LAN is required. After 
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restarting, the 3D printer connects to the computer via the set up W-LAN. 

② Disconnecting the 3D Printer 

Click [Print] > [ Disconnect] to disconnect the computer from the 3D Printer. 

6.2.14 Tool menus 
① Control Panel 

After you have established a connection between your computer and the 3D 
Printer, click [Tools] > [ Control Panel] to open the Control Panel.  

● Jog Controls 

A Jog mode: Select the distance for a single extruder/pressure plate movement 
(i.e. the distance by which the extruder/pressure plate moves after a single click) 

b. Six blue directional arrows: Use these buttons to control the movements along 
the X/Y/Z axes. The X/Y-axis buttons control the movements of the extruder and the 
Z-axis buttons control the movement of the pressure plate. If you click on "X-", the 
extruder moves to the left by a fixed distance. If, on the other hand, you click on "X+", 
the extruder moves to the right by a fixed distance. Clicking "Y-" moves the extruder 
forward by a specified distance, and clicking "Y+" moves the extruder backward by a 
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specified distance. When you click the "Z-" button, the pressure plate moves up a 
fixed distance, and when you click the "Z+" button, the pressure plate moves down a 
fixed distance. (The specified distance is set under "Jog Mode") 

C Stop: Click the [Stop] button to cancel the current shift. d. XYZ coordinate 
frame on the right side: Shows the current position of extruder/pressure plate. 

e Button "Make Current Position Zero": For the current position of  

Extruder/pressure plate the zero value (0, 0, 0). NOTE: The fields "X", "Y" and 
"Z" are for display only. If you change the values in these fields, this has no 
effect whatsoever) 

f. Buttons "Center X/Y/Z": Extruder and pressure platform take the last defined 
zero values (0, 0, 0). 

g. Settings "X/Y Speed" and "Z Speed": Use the slider to set the speed for 
the extruder and the pressure platform. 

● Limit switch: To protect the 3D Printer, there are three maximum position 
limit switches that act as limit switches for the X/Y/Z axis. There are two statuses 
for the switches: 

A Not Triggered: If the extruder and platen do not move to the maximum 
possible point, the X/Y/Z-axis limit switches are not activated and the status 
"Not Triggered" is displayed. 

b. Triggered: When the extruder and printing plate move to the maximum 
possible point, the X/Y/Z-axis limit switches are activated and the status 
"Triggered" is displayed. 

● Stepper Motor Controls: These elements can be used to control the stepper 
motor. Click [Enable] and lock the motor to prevent it from moving. Click 
[Disable] and release the motor lock to control the motor manually. 

● LED Color: Use this button to change the LED colors of the 3D printer. 

● Extruder Controls: The extruder controls allow you to set the value for 
"Motor Speed (RPM)", i.e. the rotational speed of the filament spool. The 
rotation time of the motor can be defined by the value for "Extruder Duration". 
A value of 60 seconds is recommended. The filament must be loaded in the 
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extruder before the engine is started.  

NOTE:  
Do not start operation before the extruder temperature has reached the 
filament pressure temperature.  

When using PLA filament, the extruder temperature should be 200℃. When the 
extruder temperature is reached, click the [Forward]/[Reverse] buttons to 
control the insertion/removal of filament. If you want to stop inserting or 
removing filament, you can click the [Stop] button. 

● Temperature Controls: Enter the desired temperature in the left field and 
click on [Apply]. The printer automatically heats the corresponding part. On the 
right side the current temperature of the respective part is displayed. After the 
heating process has started, the shape of the temperature curve shown below 
changes and the different colours represent the temperatures of the respective 
parts. 

② Update firmware 
Each time REXprint is started, it automatically checks for a newer version of the 
firmware and then downloads it. If an update is available, a pop-up window 
informs the user about the available update. 

Step 1: Click at [Tools] > [ Update firmware]. Before updating the firmware, all 
existing connections must be terminated. If the software and the printer are 
already connected, you will be reminded that the connection must be terminated. 
Select [Yes] and proceed to the next step. 
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Step 2: Select the appropriate printer type and firmware version, and then click 
[OK] in the Firmware Update box. When you have confirmed that the printer is 
not in use, the current firmware version is automatically updated. 

Step 3: Restart the 3D Printer and wait 4-5 seconds. Then the progress bar of the 

update is displayed. After the update is completed, the main menu is automatically 
displayed again. 

Step 4: Touch [Tools]--[About] to check that the correct version number of the 
updated software is displayed.  

③ On Board Preferences 
When the computer and printer are connected, you can check the printer name 
by clicking [Tools] > [On  Board Preferences] .  

④ Machine Information 
When the computer and printer are connected, you can check the device type, 
device name, firmware, etc. by clicking [Tools] > [ Machine information]. 

6.2.15 Help menus 
① Help Contents: Click [Help] > [ Help Contents] to read the contents of the 
help. 

② Check for updates: Click [Help] > [ Check for Update] to check online for 
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available updates. 

③ About REXprint: Click [Help] > [ About REXprint]. This opens the field with 
information about the software. This field displays the current software version 
and copyright information. 

 

  
 



 

 

 www.bresser.de  

 
70 

Chapter 7:  
Basic printing functions 

This chapter explains step by step how to print a 3D model. It is recommended 
that you read the information in the previous chapters on filament 
loading/unloading, platform leveling, and REXprint functions before starting a 
print job. 

7.1 Creating a Gcode file 
(7-1) Double-click the REXprint icon to launch the software. 

                                   7-1 

(7-2) Click [Print] > [ Machine Type] to select Bresser REX II . 

(7-3) Click the [Load] icon to load an STL model file. The object is displayed in 
the print area. 

34 
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(7-4) Click [Edit] > [ Surface to Platform] to optimally position your model in 
the print area. Click [Back], then double-click the Move icon, and then click [On 
the Platform] and [Center] to make sure that the model is on the platform. 

Note: If you have placed the model in the correct position, you can skip 
the step described above. 

(7-5) Click the [Print] icon at the top. You can make the necessary settings for 
your print job. 
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Preview: If you check the [Preview] box, you can preview your model after it 
has been sliced. 

Print when Slice Done: If you are printing via a USB cable, you can check this 
box to print the model as soon as it is sliced. When printing via USB, selecting 
this option is not recommended. 

Machine type: Bresser REX II 

Supports: When printing a model with supports, you should click the downward 
triangle and select [Enable]. 

Raft: It is recommended to activate this option for a base plate via [Enable]. 

Resolution: It is recommended that you select [Standard] for the resolution. 

More Options: Among the other options, it is recommended to keep the default 
settings. 

Click [OK] to select the path to save the Gcode file. You can name the file any 
way you like and specify it for the file format G or GX. Click [Save] to create a 
Gcode file. 

 7-6 

NOTE: A preview can be displayed for GX files, but not for G files. The files are 
displayed as follows: 
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          G files GX files 

7-7 

Next, you will learn how to print a model. 

7.2 printing methods 
Once you have created the Gcode file, you can transfer it to the 3D printer. You 
can use a USB cable or USB stick to transfer the file. 

7.2.1 Printing from the computer  
−   is connected 
① Connect the 3D Printer to the computer with a USB cable. 

② Turn on the 3D printer, adjust the height of the printing plate and insert the 
filament. 

③ Click[Print] and send the Gcode file to the 3D printer. After the transfer is 
completed, the printer will warm up automatically. When the warm-up is 
completed, the printer starts to create the model. 
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④ If your computer is connected to REXprint, you can see the nozzle 
temperature in real time in the status field in the lower rightcorner. After the 
warm-up process is completed, the printer immediately starts the print job. 

7.2.2 Printing from the computer  
No WIFI connection 
① Connect the 3D Printer to the computer via wireless LAN. (Cf. Section 6.1.13) 

② Turn on the 3D printer, adjust the height of the printing plate and insert the 
filament. 

③ Click[Print] and send the Gcode file to the 3D printer. After the transfer is 
completed, the printer will warm up automatically. When the warm-up is 
completed, the printer starts to create the model. 

To print a Gcode file from a local folder, simply load the file into REXprint via a 
USB or W-LAN connection and then click the [Print] button in the upper right 
corner. 

● Download the desired Gcode file into REXprint 
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● Click the [Print] button . The computer transfers the Gcode file to the printer. 

● After the transmission is completed, the printer warms up automatically. When 
the warm-up is completed, the printer starts to create the model. 

7.2.3 Printing from USB flash drive 
① Insert the USB flash drive containing the desired G or GX file into the 3D 
Printer. 

② Turn on the 3D printer. Make sure that the height of the pressure plate is 
adjusted accordingly and filament is inserted. 

③ Touch [Print], and then touch the SD Card icon in the centre. The file(s) are 
displayed on the touch screen. Select the desired file and press [Print]. The file 
is transferred to the printer.  

⑥ The printer automatically starts the nozzle warm-up process and printing 
starts when the nozzle reaches the specified temperature. 

 

Abort: To stop the warm-up process and printing. When you press [Abort], the 
operation is canceled permanently. 

Pause: To stop the print job, tap again to resume. This function is useful when 
you want to change the filament during the print job. 
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Chapter 8:  
Extended print functions 

If you're familiar with the basic features of the 3D printer, you'll want to take 
advantage of the advanced printing features available to you. This chapter 
describes these advanced printing functions. 

In the expert mode there are more possibilities to edit the parametres. You can 
choose between two modes: "Basic Mode" and "Expert Mode". 
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Select Profile: This option allows you to select the required scheme. Three 
options are available (low/standard/high). PLA is set by default. The different 
schemes correspond to the different parametre settings. The high quality 
scheme creates high resolution objects, but results in slow processing speed. 
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The lower quality scheme, on the other hand, produces low resolution objects 
and is characterized by fast processing speed. When printing with PLA, the 
"Hyper" option is still available to users. 

 

General 
 

1) Layer height 

A Layer Height: Layer thickness. The lower the layer thickness, the longer the 
printing time and the better the print quality.  

b. First Layer Height: When printing with a low layer thickness, a thicker first 
layer improves adhesion and tolerance to printing platforms that may be worn. 

2) Speed 

A Base print speed: The reference value for the speed at which the extruder 
moves during the printing process (for subsequent calculation of the printing 
speed) At lower speeds, the printer can create objects with a higher resolution 
and a smoother surface. 

b. Travel Speed: Speed at which the extruder moves when no filament is applied. 

C Minimum speed: The minimum speed at which the extruder moves during 
printing. 

D First Layer Maximum Speed: The maximum print speed for the first layer 
(Note: This setting is not necessary if the model has a base plate) 

D First Layer Maximum Travel Speed: The maximum speed of the extruder 
when printing the first layer, when no filament is applied (Note: This setting is 
not necessary if the model has a base plate) 

3) Temperature 

The temperature for the "extruder" is displayed. 

4) Retraction 
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A Retraction Length: The retreat value. The pull-back function prevents the 
thread from being pulled or spilling out during printing. (The default value is 
recommended.) 

b. Speed: The speed at which the filament is pulled back. The default value is 
recommended. 

    

Perimeter 
 

1）Thickness 

A Shell Count: The number of rounds for the cover of each layer. Maximum 
number: 10; minimum number: 1. 

b. Maximum path overlap: The maximum overlap of the order for certain models, 
especially small models.  

2) Speed 

A Exterior speed: The speed at which the outer cover is printed.  

b. Visible Interior Speed: The speed at which the visible inner cover is printed.  

C Invisible Interior Speed: The speed at which the invisible inner cover is printed.  

3) Start Points 

A Fashion: There are two options for the "Start Point" mode. One option is 
"closest to specific location", which corresponds to the point closest to the 
specified location, and the other is "use random start points", which means using 
random start points. 

B x The coordinate value for X. 

C "„Y“: The coordinate value for Y. 
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Infill 

1) General 

A Top solid layer: Number of solid layers on the top of the model. 

A Bottom solid layer: Number of solid layers on the bottom of the model. 

C Fill Density: Determines the internal strength of the model. 

D Fill Pattern: This option sets the fill pattern for the inside of the part. A 
hexagonal filling has a higher strength and a line filling takes less printing time. 

e Start Angle: The angle of the first filling layer. 

f. Overlap perimeter: The width in which the filling and the wrapper overlap.  

G Vase fashion: When this option is selected, no inner fill and upper solid fill are 
printed. (This option results in 0% filling with a single perimeter) 

2) Speed 

A Solid speed: Speed at which lower/upper parts are printed. 
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b. Save speed: Speed at which the filling is printed. 

3) Combine Infill 

A Maximum Combine Layers: Select the number of layers according to the 
height of the layer. The total height should not exceed 0.4 mm. 

b. Combine Mode: Includes the "Sparse and Solid" and "Sparse Only" modes. 
The "Sparse Only" mode can only be used for the layers of the inner filling. 

Supports 
 

2) General 

A Enable Support: The support option can be activated or deactivated. A support 
structure can prevent a model from collapsing. If you select the "Yes" setting, 
you can use supports in tree format or in linear format. If you select the "No" 
setting, neither tree format nor linear format supports can be specified.  

3) Treelike 

A Speed: Speed at which columns are printed in tree format. 
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b Space to Model (X/Y): The distance between the supports in tree format and 
the contact surface of the model (for the X/Y directions) 

C Shell Count: Control of the number of pressure laps for the outer shell of the 
supports. 

2）Linear 

A Speed: Speed at which supports are printed in linear format. 

b. Space to Model (X/Y): The distance between the supports in linear format 
and the contact surface of the model (for the X/Y directions) 

b. Space to Model (Z): The distance between the supports in tree format and 
the contact surface of the model (for the Z direction). 

D Path Space: The distance between adjacent paths. 

 

Raft 

1) General 
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A Enable Raft: Enable this option to print a base plate during printing. A base 
plate improves the adhesion of the model to the printing plate. 

b. Margin: The distance between the outline of the base plate and the outline of 
the first model layer. If the option for the base plate is activated, the additional 
area for the base plate around the object is also activated. Enlarging the border 
creates a more solid base plate, consuming more material and leaving less 
space for the object. 

b. Space to Model (Z): The distance between the top of the base plate and the 
first model layer. 

 

Additions 

1) Pre-extrusion 

A Enable pre-extrusion: Select "Yes" to allow the extruder to apply a preorder 
until .  
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b. Space to Model: The maximum distance between the pre-applied filament 
and the first model layer. 

C Path Length: The filament length for the pre-order. 

D Speed: The print speed for the pre job. 

3）Wall 

A Enable Wall: Enable this option to allow the extruder to print a wall during the 
printing process. By activating the wall function, thread pulling or swelling can 
be prevented to a certain extent. 

b. Shell Count: To control the number of compression rounds for the envelope 
of the supports. 

C Space to Model: The minimum distance between the wall and the model. 

D Speed: The speed at which the wall is printed. 
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Advanced 

 

1）Stepper Motor Voltage (it is recommended to keep the default value) 

A X-Axis: Voltage parametres of the X axis stepper motor. The higher the 
value, the more heat is generated. 

b. Y-axis: Voltage parametres of the stepper motor of the Y axis. The higher 
the value, the more heat is generated. 

C Z-Axis: Voltage parametres of the stepper motor of the Z axis. The higher 
the value, the more heat is generated. 

D A-Axis: Voltage parametres of the stepper motor of the right extruder. The 
higher the value, the more heat is generated. 

e B-Axis: Voltage parameters of the stepper motor of the left extruder. The 
higher the value, the more heat is generated. 
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2) Others 

A Extrusion ratio: The amount of filament discharged from the extruder. Default: 
Max. 125 % (The standard ratio is recommended)   

b. Path Width: The width of the path, the default value is set to 0.4 mm. It is 
recommended to keep the default value. 

C Path resolution: The default value is set to 0.1 mm. The higher the value, the 
lower the resolution of the job. Conversely, a lower value leads to a higher 
resolution of the order.  

Others 
 

1) Dimensional Adjustments 

A Enable Adjustments: If you activate this option, the software can make error 
adjustments. 

b. External Compensation: If you activate this option, the software can make 
adjustments for outer diameter errors. 
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C Internal compensation: If you activate this option, the software can make 
adjustments for inner diametre errors. 

Save as new 

This option allows the model to be saved to a new file after parametre changes. 
Proceed as follows: 

After all required parametres have been changed, click on [Save as new]. This 
opens a dialogue box. In this field, you must enter a file name and then click 
[OK]. Click the drop-down menu of [Select profile]. The newly added schema 
will appear in the list. 

Remove 

This option allows you to delete the added schemas. Select one of the added 
schemes and click [Remove]. A dialog box will then open where you can confirm 
the process. Click [Yes] to delete the scheme, or click [No] to cancel the current 
operation. 

Restore Defaults: With this option the default values can be restored. 

Save Configuration: With this option the current configuration can be saved. 

 

8.1 Things to know about supports 
(Reference video: Interesting facts about supports) 
If you want to print models with steep overhangs and cantilevered areas, you 
need support structures. The 3D printer uses FFF (Fused Film Film Layering) 
technology, which is based on the principle of additive manufacturing, i.e. 
heating and applying material in layers to create an object. Many 3D printed 
models require a layer of material to be applied where there is no layer, or the 
models have acute angles that could cause unwanted drops to form during 
printing. In such cases, support structures are required to ensure proper printing 
and the desired print quality. 

① The 45 degree principle 
Basically it can be stated that for 3D models with an overhang of more than 45º 

http://v.youku.com/v_show/id_XMTY5MjAxOTE0NA==.html?f=27948825&from=y1.7-3
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supports are required. This angle results from the material, the height of the 
layer, the application width and the temperature. It is especially important to 
adjust the support structures accordingly to ensure optimal printing results, 
especially for large 3D prints. The principle was introduced by a set designer 
and is widely established in the 3D printing industry.  

② The principleofproportionality 
In addition to the requirement for supports, the principle of proportionality should 
also be taken into account. Although a further development has taken place in 
the area of the column algorithm, an intelligent addition of columns is not yet 
possible. Therefore, when adding supports, users must think for themselves. 
Experience shows that removing the supports becomes difficult if too many 
supports are used, too few supports can lead to instability of the model on the 
other hand. Since REXprint offers a manual adjustment function, users can add 
the appropriate number of supports according to their needs and experience.  

Column types 
Linear support shape: This type of support is suitable for models with large 
overhangs. 

Timer functionality Full support improves model stability. However, it is not so 
easy to remove the supports from the surface and this has a negative effect on 
the print quality.  

Supports in tree format: This type of support is suitable for models that have 
small overhangs. (For such models it is recommended to print a base plate) 

Timer functionality Less support material is required for this type of support and 
they can be easily removed. Compared to the linear prop type, however, the 
tree format props offer less stability. Therefore, it is recommended to add further 
supports manually after the automatic creation of the supports in tree format, if 
necessary. 

② Automatic supports 
Example 1: Model with large overhang  
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Right: Tree-sized supports 
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Wrong: Linear support shape 

Example 2: Model with small overhang  

 

 

Right: Tree-sized supports 
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Wrong: Linear support shape 

 

Manual adjustment 
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8-9 

For experienced users of 3D printers, it is recommended that you manually add 
or remove supports using the [Add] and [Delete] buttons. 

1) Adding manually 

  

8-10 

You can manually add the support structure to match the shape of the model.   

 



 

 

 www.bresser.de  

 
92 

 

 

Left-click [Add] on the left side, and then click the position where a support is 
required. Hold down the left mouse button and drag to create the support.  

 

2) Manual deletion 

                              8-11 
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As in the picture above, no supports are required for a hole in the model. 

Left-click the [Delete] button, and then left-click the columns you want to remove. 
These supports are then removed. 

 

8.2 Controlling the print quality 
① Improving the adhesion of the printing plate 
● Levelling the pressure plate 
● Keep the printing plate clean and tidy 
● Use printing foil or adhesive 

② Adjusting the print speed 
● Low (Fast) (Print speed: 80 mm/s, movement speed without order: < 100 m/s 
● Standard (Print speed: 60 mm/s, movement speed without order: < 80 m/s 
● High (Slow) (Print speed: 50 mm/s, movement speed without order: < 70 m/s 
● Hyper (Print speed: 50 mm/s, movement speed without order: < 70 m/s 

 

8.3 Things to know about model placement 
Not all models are in the correct position after loading. Therefore, you must 
place the model in a suitable position to achieve better print quality. As with the 
models shown below, one of the surfaces must rest on the platform. (Compare 
also 5.1.12 - ⑦ Surface to Platform) 

① Sculpture/Bust - Creating a level platform 
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② Cup shape - opening on top 

 

③ Conical shape - Narrower surface at the bottom   

 

   

Wrong Right 

 

  

Wrong Right 

 

 

  

Wrong                              Right 
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Further information: Cutting function 
 

Left-click the model to select it, then double-click on the “Cut” icon to set the 
cut plane. Direction and position can be defined. 

Example: 

For large or irregular models, it is recommended to cut them into several pieces 
to bypass existing printing limitations and thus achieve better print quality. Take 
a look at the model below:  

Figure 8-15 shows a preview of the original placement of a model, and Figure 
8-16 shows the model with support structures. 

                           

(8-16) Model with support structure 
 

 

 

 

 

 

                      

If you look at Figure 8-16, you will see that the complex support structures affect 
the smoothness of the model. After an analysis of the characteristics of the 

 

8-15 
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model, cutting in the Y-plane (8-17) is recommended.   

 

                             

 (8-18) The preview of the model after cutting. 

 

 

 

 

 

 

                                 

(8-19) Click [Edit]--[Surface to Platform] to place the flat surfaces on the 
platform. 

 

 

 

 

8-18 

 

8-17 

  



 

 

 www.bresser.de  

 
98 

 

 

 

 

 

 

Comparison 
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Chapter 9: Warranty and service 
 

Warranty 
 

The regular guarantee period is 5 years and begins on the day of purchase.  

Please keep the proof of purchase (receipt/invoice) carefully as proof of 
purchase. 

During the warranty period, defective devices will be accepted by the local 
dealer or, if necessary, sent in directly by you. In any case, the freight costs must 
be at your expense. In case of a warranty claim, the postage costs will be 
refunded. You will then receive a new or repaired device back free of charge. 
The decision whether to repair or replace the device is up to us. 

Excluded from this warranty are accessories/components such as mounting 
plates and foils, acrylic glass/plastic elements, USB/removable storage media, 
filaments and coils, adhesives, resins/greases, vessels and containers, tools etc. 

The guarantee expires if defects in the object of purchase are due to the 
following circumstances: 

 - improper usage 

 - negligent or intentional damage through own fault and/or unauthorized 
third parties 

- Repairs or alterations carried out by third parties without our order 

- Changes or damage due to force majeure (thunderstorms, hail, fire, power 
failure, lightning strike,  

Flooding, snow damage, frost and other effects of animals, etc.) 

 

The warranty is also void if a damaged and/or illegible or incomplete proof of 
purchase is presented. 
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The rights from the guarantee exist independently of the legal warranty claims. 

The guarantor is BRESSER GmbH, Gutenbergstr. 2, 46414 Rhede, 
Germany. 

After the warranty period has expired, you also have the possibility to send a 
defective device for repair. Repairs after the warranty period are subject to a 
charge. You will receive a cost estimate from us before the repair is carried out. 

In case of a return, please note the following: 

Make sure that the article is sent carefully packed. If possible, use the original 
packaging. Fill out the Service Form and enclose it with the proof of purchase. 

 

Service 
 

You can contact the BRESSER service team if you have problems with the 3D 
printer. If questions or problems are not covered in this manual, you can search 
for solutions on our official website or contact us by phone. 

Our Knowledge Base provides solutions and instructions for frequently 
occurring problems. It is advisable to look for a solution there first, as the most 
frequent questions are answered there. 

http://www.bresser.de   

Email：service.3d-printer@bresser.de 

You can reach the BRESSER service team by phone or e-mail from Monday to 
Saturday, 8:30-15:30 (CET). If you contact us outside these business hours, we 
will answer your request on the following working day. 

Note: Due to different filaments the extruder can be blocked. This problem 
is not a quality problem and is outside the range of 400 hours of operation. 
If this problem occurs, please contact customer service and carry out 
cleaning according to the instructions provided there. 

 

http://www.bresser.de/
mailto:service.3d-printer@bresser.de
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